Selasa, 06 Desember 2011

Hari ke - 4 : Lab 9: BGP Attribute (origin)


interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!



router bgp 100
 no synchronization
 bgp log-neighbor-changes
 network 1.1.1.1 mask 255.255.255.255
 neighbor 12.12.12.2 remote-as 200
 no auto-summary
!


R1#show ip bgp
BGP table version is 6, local router ID is 1.1.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
*> 1.1.1.1/32       0.0.0.0                  0         32768 i
*> 2.2.2.2/32       12.12.12.2               0             0 200 i
*> 3.3.3.3/32       12.12.12.2                             0 200 i
*> 30.30.30.30/32   12.12.12.2               0             0 200 ?
*> 33.33.33.33/32   12.12.12.2                             0 200 ?
R1#



R3

interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
 ip address 33.33.33.33 255.255.255.255
!
interface Loopback2
 ip address 30.30.30.30 255.255.255.255
!

interface Serial1/0
 ip address 23.23.23.3 255.255.255.0
 serial restart-delay 0
!
router rip
 network 33.0.0.0
!
router bgp 200
 no synchronization
 bgp log-neighbor-changes
 network 3.3.3.3 mask 255.255.255.255
 redistribute rip
 neighbor 23.23.23.2 remote-as 200
 no auto-summary
!
ip forward-protocol nd
!

R3#show ip bgp
BGP table version is 6, local router ID is 33.33.33.33
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
* i1.1.1.1/32       12.12.12.1               0    100      0 100 i
*>i2.2.2.2/32       23.23.23.2               0    100      0 i
*> 3.3.3.3/32       0.0.0.0                  0         32768 i
r>i30.30.30.30/32   23.23.23.2               0    100      0 ?
*> 33.33.33.33/32   0.0.0.0                  0         32768 ?
R3#


R2


!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!

interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart-delay 0
!

router bgp 200
 no synchronization
 bgp log-neighbor-changes
 network 2.2.2.2 mask 255.255.255.255
 redistribute static
 neighbor 12.12.12.1 remote-as 100
 neighbor 23.23.23.3 remote-as 200
 no auto-summary
!



R2(config-router)#do show ip bgp
BGP table version is 6, local router ID is 2.2.2.2
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
*> 1.1.1.1/32       12.12.12.1               0             0 100 i
*> 2.2.2.2/32       0.0.0.0                  0         32768 i
*>i3.3.3.3/32       23.23.23.3               0    100      0 i
*> 30.30.30.30/32   23.23.23.3               0         32768 ?
*>i33.33.33.33/32   23.23.23.3               0    100      0 ?
R2(config-router)#

Tidak ada komentar:

Posting Komentar