Selasa, 06 Desember 2011

Hari ke - 4 : Lab 17: BGP Manipulasi Jalur

konfig R1

interface Serial0/2
 ip address 12.12.12.1 255.255.255.0
 clock rate 2000000
!
router eigrp 10
 network 12.12.12.1 0.0.0.0
 network 13.13.13.1 0.0.0.0
 no auto-summary
!
router bgp 1
 no synchronization
 bgp log-neighbor-changes
 network 1.1.1.1 mask 255.255.255.255
 neighbor 12.12.12.2 remote-as 23
 neighbor 13.13.13.3 remote-as 23
 no auto-summary


R1#sh ip bgp 3.3.3.3
BGP routing table entry for 3.3.3.3/32, version 3
Paths: (2 available, best #2, table Default-IP-Routing-Table)
Flag: 0x820
  Advertised to update-groups:
        1
  23
    12.12.12.2 from 12.12.12.2 (23.23.23.2)
      Origin IGP, localpref 100, valid, external
  23
    13.13.13.3 from 13.13.13.3 (3.3.3.3)
      Origin IGP, metric 0, localpref 100, valid, external, best
R1#



R1#sh ip bgp
BGP table version is 3, local router ID is 1.1.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
*> 1.1.1.1/32       0.0.0.0                  0         32768 i
*  3.3.3.3/32       12.12.12.2                             0 23 i
*>                  13.13.13.3               0             0 23 i
R1#


Konfig R2


interface Serial0/2
 ip address 12.12.12.2 255.255.255.0
 clock rate 2000000
!
router eigrp 10
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 auto-summary
!
router bgp 23
 no synchronization
 bgp log-neighbor-changes
 neighbor 12.12.12.1 remote-as 1
 neighbor 23.23.23.3 remote-as 23
 no auto-summary
!

konfig R3




interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 13.13.13.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
router eigrp 10
 network 13.13.13.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 no auto-summary
!
router bgp 23
 no synchronization
 bgp log-neighbor-changes
 network 3.3.3.3 mask 255.255.255.255
 neighbor 13.13.13.1 remote-as 1
 neighbor 23.23.23.2 remote-as 23
 no auto-summary
!
ip forward-protocol nd
!
!

Tidak ada komentar:

Posting Komentar